Site do CInLUG

Como não encontro tempo pra melhorar a visualização do site do CInLUG no Internerd Exploder, resolvi deixar uma nota explicativa com uma recomendação: Baixe o Firefox!

Voluntários para melhorar a visualização do site no IE6, seus requisitos são:

  • CSS
  • HTML
  • Skins do MediaWiki
Anúncios

Eclipse em toda parte

Terminei dois tutoriais envolvendo o Eclipse para o site do CInLUG.
Ei-los:

Agora uma lista de plugins que fazem falta no Eclipse:

  • pkg-config
  • glade
  • gtk
  • criação de pacotes Debian

Agora uma lista do que é necessário para meu computador rodar o Eclipse decentemente:

  • processador melhor
  • mais memória